Announcement

Collapse
No announcement yet.

No file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No file

    So I'm trying to publish a Google Play Store Application, selecting Run On No Value. Once the process is complete, there are no files in the created folder. If I select Simulator, the project opens in the Simulator, but again the newly created project folder is empty. Currently, I have no available test device.

    Any ideas I what I should do?

    From watching your YouTube videos, I have become a Google developer, I have the jks, Keystore password and Alias and a Public Key. And no error messages display during the publishing process.

    I'm using macOS High Sierra Version 10.13.6
    and TigerCreate 2 Version 2.23 (431)
    Here is a screen shot of the Publishing Info Overview
    Image Atlases HD and Image Atlases SD both show a file (001_SceneBackground_(hd/sd).png
    Console Output shows no files, blank page

  • #2
    That's really strange. Would it be possible that you send us your project, so that we can run tests on it?

    Comment


    • #3
      Sure. How should I do this? And what files do you need? The whole book is rather big. I assume sending one page is good enough, as even selecting one page/scene fails to publish a file.
      (Sorry for the delay, so many things I working on now)

      Comment


      • #4
        If it fails with one scene and the project is small enough, you can try sending it to our support mail address:

        [email protected]

        Comment


        • #5
          The zip file is 87 MB
          Do you have an ftp or something?

          Comment


          • #6
            No, we don't have a public ftp. But you can use any of these services (dropbox, WeTransfer etc.) and send us the download link via mail.

            Comment


            • #7
              I've tested your project and it exported as it should have. This means there is some problem on your side with the Android tools. I looked back at your initial post and just realized that we are looking at the wrong console. The correct console for the export can be found here, circled in red.

              Screen Shot 2019-01-21 at 09.53.58.png

              Clicking console opens the new text window you see on the lower part of TigerCreate. There you can click on Options (also circled in) and Save to File. So what I need now from you is the following:
              1. Export the project again
              2. Open the console in TigerCreate
              3. Click Options
              4. Save to File
              5. Send me this file
              Sorry for not noticing the issue with console at first. I already made sure that the similarities between those two consoles will be addressed in the next version.

              Comment


              • #8
                Recreating the alias has worked (no idea why it didn't work the first time). To be on the safer side, I changed the alias from xxxxxxx-alias to my-xxxxxx-alias, since the jks file is my-release-key. Not sure if there is a difference, but now it works.

                Thanks for your help!

                Comment


                • #9

                  Do you have an ftp or something?

                  Tutuapp 9apps Showbox
                  Last edited by jhoney; 6 days ago.

                  Comment


                  • #10
                    Originally posted by jhoney View Post
                    Do you have an ftp or something?
                    9apps vidmate
                    no i don't think so they have FTP or any other similar service.
                    Last edited by smithclarkson001; 3 days ago.

                    Comment

                    Working...
                    X